#1  
Old 28th July 2008, 22:38
thomas80 thomas80 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default undeleted web sites - no owner?

hi,
I've accidentally deleted one of my clients in ISPConfig. The deletion also deleted his websites and logins.
I've restored the websites and logins from recycle bin, but the client login was not restored, however deleted (I wanted to create a reseller with the same login)
now, I can't assign these restored domains to anyone, even with the "Move website" operation, as it does not find any client for them.

please help, how can I manually assign these domains to anyone, so I can move them.
I checked with a sample domain, how web move works, but can't figured out it exactly. I see that isp_dep and isp_nodes are included in it.

thanks
Tom
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2008, 15:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Did you try to create a new client?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 29th July 2008, 16:41
thomas80 thomas80 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, I've tried.
but how can I associate the website (without client) to an existing client?
Reply With Quote
  #4  
Old 30th July 2008, 16:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
 
Default

So the web site doesn't currently belong to any client?

In that case you should try to modify the tables isp_isp_web, isp_dep, and isp_nodes (make a backup of the database before you do this!).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Web sites dns configuration simonePsc Installation/Configuration 1 29th July 2008 15:48
MS Front Page Web Sites swamprat Installation/Configuration 3 19th January 2008 14:53
Problems with the virtual email system with postfix, courier,mysql Greg Parker HOWTO-Related Questions 3 3rd January 2007 18:59
get thousands of "Mailsize" mails from own server torusturtle Installation/Configuration 20 24th December 2006 15:51


All times are GMT +2. The time now is 01:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.