Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th July 2008, 18:24
ghall ghall is offline
Member
 
Join Date: Nov 2006
Posts: 43
Thanks: 1
Thanked 0 Times in 0 Posts
Default Fedora9 & ISPConfig Install showstopper

Hello,

I used the guidelines to install ISPConfig v2.2.24 to Fedora9 here:

The Perfect Server - Fedora 9

Everything seemed to be working fine except that when I reboot it gets to:

Starting ISPConfig System... [OK]
/root/ispconfig/httpd/bin/apachect1 startssl: httpd started

After that the computer pops out of detailed startup mode and hangs before the login gui.

I've retried to install this from scratch twice already and have resulted in the same problem.

Any advice on how to recover the system?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig install error - "PHP Binary coming with ISPConfig does not work ..." mleblanc Server Operation 5 24th June 2008 17:40
New ISPConfig Install nubtool Installation/Configuration 15 18th May 2008 16:46
unable to install ISPConfig aberrio Installation/Configuration 4 2nd September 2007 14:57
ISPConfig install continues to fail jervolpe Installation/Configuration 3 6th July 2007 12:17
ISPConfig install error clabrown Installation/Configuration 6 4th January 2007 16:46


All times are GMT +2. The time now is 16:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.