Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th July 2008, 20:01
bolero bolero is offline
Senior Member
 
Join Date: Apr 2008
Posts: 114
Thanks: 2
Thanked 8 Times in 8 Posts
Default Problem with adding new clients after update

I tried to add a new client as a reseller after updating to 2.2.24 and that fails because it requires a title. It's impossible to not enter a title with that dropdown being present. No matter if I set that field to required or not it asks to "enter a value in the field 'title'". As I was able to add new clients yesterday before the update I think the problem must be related to the update. Updating existing clients works.
Reply With Quote
Sponsored Links
  #2  
Old 9th July 2008, 20:14
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,804
Thanks: 840
Thanked 5,614 Times in 4,425 Posts
Default

The title is not the dropdown, the title is the field above the dropdown.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 9th July 2008, 20:26
bolero bolero is offline
Senior Member
 
Join Date: Apr 2008
Posts: 114
Thanks: 2
Thanked 8 Times in 8 Posts
Default

LOL, now that confuses me completely. The field above the dropdown is the company name, called "kunde_firma" in the form editor. That is filled in and is set to not required, anyway. There's no field 'title' in the form "ISP Kunde" for me.
Reply With Quote
  #4  
Old 9th July 2008, 20:29
bolero bolero is offline
Senior Member
 
Join Date: Apr 2008
Posts: 114
Thanks: 2
Thanked 8 Times in 8 Posts
Default

Same problem with new resellers, btw.
Reply With Quote
  #5  
Old 9th July 2008, 20:31
bolero bolero is offline
Senior Member
 
Join Date: Apr 2008
Posts: 114
Thanks: 2
Thanked 8 Times in 8 Posts
 
Default

Oh, call me stupid. *There*. Resolved.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem with Firefox and PHP after update of ISPconfig heinerlamprecht Installation/Configuration 3 10th October 2008 15:23
Mail problem since update -- version 2.23 jlaughy Installation/Configuration 17 21st May 2008 15:01
Update Problem bixa Installation/Configuration 7 21st April 2008 13:10
Strato Server - Restoring with SystemImager popper2001 HOWTO-Related Questions 5 28th July 2007 11:18
Problem adding Users (umlaut-Domain) virtualweb General 2 16th August 2006 13:52


All times are GMT +2. The time now is 09:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.