Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 30th June 2008, 16:05
ajw_doc ajw_doc is offline
Member
 
Join Date: Jun 2008
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's definitely dovecot and the path to the mail_location.

If I change it to:
Code:
mail_location = maildir:~/Maildir
the normal user accounts work fine but the admin accounts don't work.

Error with admin is "No such file or directory" when trying to create the cur under Maildir. The admin accounts have a Maildir directory under home but when I ssh in as an admin user I can't cd into it. I'll continue to work on trying to fathom that bit out but if anyone has any ideas let me know!

Adam
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot receive emails after made website online llamy General 20 27th December 2007 01:14
Cannot receive emails gorolla Installation/Configuration 10 6th September 2006 02:11
SMTP failed & can't receive new emails torusturtle Installation/Configuration 3 20th August 2006 19:48
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
Cannot receive emails skeeta Installation/Configuration 10 3rd September 2005 09:14


All times are GMT +2. The time now is 23:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.