Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th June 2008, 15:54
blocker blocker is offline
Senior Member
 
Join Date: Mar 2008
Posts: 177
Thanks: 9
Thanked 4 Times in 4 Posts
Default HELP!!! Wrong permissions

Hi all,

suddenly ALL permissions are wrong on 1 of my servers. The folders and subfolders in /var/www are owned by group 10590, which does not exist in /etc/group.
If i delete and then restore a site everything gets fixed, but i have more than 500 sites on the server. How does it come to such a problem?!

Please help asap
Thanks!!!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pureftpd Permissions Problem GaulHahn Server Operation 6 17th October 2008 13:54
suPHP, Joomla! 1.5, file & diretory permissions pjdevries Installation/Configuration 17 19th June 2008 02:58
Logcheck Permissions Problems Drek Server Operation 1 7th September 2007 15:43
Installation Troubles bswinnerton Installation/Configuration 4 29th July 2007 16:56
permissions problem with sub folders of network drives tommo Server Operation 0 20th June 2007 15:50


All times are GMT +2. The time now is 08:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.