Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th January 2006, 08:00
Geoinline Geoinline is offline
Member
 
Join Date: Nov 2005
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mail only works w/ web#_user

I can receive e-mail sent to web#_username@domain.com, however I can't receive e-mail sent to username@domain.com. This isn't a problem on the other sites I host. Any suggestions would be appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant get mail after applying the update 2.1.2 mphayesuk Installation/Configuration 2 31st December 2008 14:48
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix mail is held in queue indefinitely... squallbsr Server Operation 9 15th January 2006 19:13
Mail server jas_esp Server Operation 1 7th December 2005 18:17
Can't get MX for external mail server to work semmelbroesel Installation/Configuration 4 25th November 2005 17:48


All times are GMT +2. The time now is 20:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.