Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th June 2008, 08:06
freesqrt freesqrt is offline
Member
 
Join Date: Dec 2007
Posts: 82
Thanks: 7
Thanked 1 Time in 1 Post
Default how can I set several IPs for one domain?

Hello,

I set a valid IP for my domain. now I need to set an invalid one for internal users. I set it and set a "www" DNS record to point to this IP. But when I enter www.mydomain.com, I get
"his IP address is shared. For access to the web site which you look for, enter its address instead of its IP."
error.
by typint "mydomain.com" (without www prefix) it works properly.

What is wrong?
__________________
freesqrt
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Set up ISPConfig for my domain Can0n Installation/Configuration 5 1st August 2007 18:21
Advice on how to setup Lintrack As A LAN Gateway And An OpenVPN Bridge eddiequek HOWTO-Related Questions 0 12th July 2007 10:38
Transaction error Perfect FC6 setup ACDII HOWTO-Related Questions 1 6th July 2007 14:56
Virtual Hosting: How do I set this up? VinceDee Installation/Configuration 7 12th December 2006 18:36
newbie ububtu 6.0.6 error PHP binary line 816 davidsky73 Installation/Configuration 8 17th September 2006 11:51


All times are GMT +2. The time now is 23:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.