Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th June 2008, 03:23
SiMiE SiMiE is offline
Member
 
Join Date: Feb 2007
Posts: 34
Thanks: 2
Thanked 0 Times in 0 Posts
Question Fedora 9 Login screen issue

Hi All,

I have just installed Fedora 9, following the 'Perfect Fedora 9 Server setup' found on this website. Once i had finished setting it all up, i logged out and now the login box does not appear any longer. The wallpaper and grey bar along the bottom of the screen does appear though...

N.B i believe the instructions for the server setup said to remove the fancy gui stuff, but i prefer working with one rather than just command prompts. The setup should not have affected the gui stuff, right?

Any ideas why this is happening or how i can fix it?

Thanks,
SiMiE
__________________
_______
SiMiE
Reply With Quote
Sponsored Links
  #2  
Old 12th June 2008, 03:25
SiMiE SiMiE is offline
Member
 
Join Date: Feb 2007
Posts: 34
Thanks: 2
Thanked 0 Times in 0 Posts
Default

P.S i can still log in by pressing 'Ctrl+Alt+F5'

But i would like to have the gui interface back
__________________
_______
SiMiE
Reply With Quote
  #3  
Old 12th June 2008, 16:06
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Did you install ISPConfig on the system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 12th June 2008, 16:30
SiMiE SiMiE is offline
Member
 
Join Date: Feb 2007
Posts: 34
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Yes, i did...

Has this caused the problem?
__________________
_______
SiMiE
Reply With Quote
  #5  
Old 13th June 2008, 18:26
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,749 Times in 2,579 Posts
Default

Please remove /SENDMAIL/ANY/SHELL from /etc/shells. Afterwards the login should work again.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 13th June 2008, 22:10
SiMiE SiMiE is offline
Member
 
Join Date: Feb 2007
Posts: 34
Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
Please remove /SENDMAIL/ANY/SHELL from /etc/shells. Afterwards the login should work again.
Thanks Very much falko!

Worked a treat
__________________
_______
SiMiE
Reply With Quote
  #7  
Old 17th January 2009, 03:32
JaRoHe JaRoHe is offline
Junior Member
 
Join Date: Jan 2009
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Power outage resulted in loss of login screen view...

I had a similar situation where I could no longer get the login screen to appear.

I too had installed the 'Perfect Fedora 9 Server' setup, however everything was running fine up to an unexpected power outage... after restart I could no longer get the login screen to appear.

Removing the line "/SENDMAIL/ANY/SHELL" from the /etc/shells fixed the problem.

Thanks for the solution!!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 17:59
dovecot problem sojic Server Operation 21 23rd March 2008 19:22
Unable to authenticate to SMTP server ashkev Installation/Configuration 15 6th February 2007 18:46
kann keine mails empfangen odin1 Installation/Configuration 5 6th July 2006 13:13
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 18:28


All times are GMT +2. The time now is 05:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.