Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #20  
Old 6th June 2008, 06:06
andrusha andrusha is offline
Member
 
Join Date: May 2007
Posts: 58
Thanks: 1
Thanked 0 Times in 0 Posts
Default

my isp block port 25
but i setup my relayhost to port 587 now i could send out mail
but still cannot receive email from outside only local users
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would the problem come from postfix? satimis Server Operation 10 27th January 2008 11:31
Cant send mail from script to my server warrior Server Operation 18 4th January 2008 19:46
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 15:17
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 11:07
Emails are not delivered to external mail server. kanour General 2 18th October 2006 12:36


All times are GMT +2. The time now is 12:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.