Prev Previous Post   Next Post Next
  #1  
Old 27th May 2008, 15:06
atjensen11 atjensen11 is offline
Senior Member
 
Join Date: Dec 2007
Posts: 199
Thanks: 9
Thanked 6 Times in 6 Posts
Default Courier IMAP won't start

My Ubuntu server is configured with this tutorial.

http://www.howtoforge.com/virtual-us...ubuntu-7.10-p3

Last night, I performed an

Code:
apt-get update
apt-get upgrade
It appears that authmysql was upgraded as a result. This morning, it has come to my attention that Courier-IMAP is not working. When I check the listening services using netstat, the only one in the list is courier-pop. The following are all missing: courier-imap, courier-imap-ssl, courier-pop-ssl.

If I execute /etc/init.d/ on any of the missing services, I don't get any kind of confirmation that they restart, stop, start, fail, etc.

Any ideas on what I can do to get IMAP working again? My users are already complaining that Squirrelmail doesn't work due to the IMAP service not running.

Thanks.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Monit & Munin SamTzu HOWTO-Related Questions 1 4th May 2008 18:03
Help on migrate from courier to imap atrus HOWTO-Related Questions 0 16th March 2008 10:33
"Too many open files in system" problems Berry Installation/Configuration 3 10th November 2007 21:58
SUSE: Courier Imap missing authdaemond.mysql yellen Server Operation 8 9th February 2006 14:39
Courier IMAP - when does it delete deleted messages?? hagel Server Operation 3 18th August 2005 23:52


All times are GMT +2. The time now is 05:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.