Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th May 2008, 02:30
Stratego Stratego is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPconfig & Webmin : admin failed connection

Hi everyone,
I've been searching quite a bit for an answer to this one.
Using the perfect setup on Debian Etch, I had almost no trouble installing ISPConfig first, then later on, after having used the ISPconfig admin quite a bit for several websites.

I decided to install Webmin to manage different settings on my server. No problems after that, but after setting up Iptables from the Webmin interface, https://www.domain.tld:81/login.php gives me a "Failed connection" error.

I suspect it might be related to the Iptables setting, so I tried allowing TCP in and out of Port 81, then restarting the server, without result.

Does anyone have a clue exactly what could be triggering a failed connection like this.

I should add that webmin, also on https (port 10000) works fine (even without a port setting in iptables), and the same goes for every apache2 website I have configured with ISPConfig.

Thanks for your help.
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix problem: lost connection after CONNECT from unknown fernando_torrez Server Operation 5 30th November 2007 14:17
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Unable to browse to ispconfig admin WebMonkey Installation/Configuration 6 14th March 2007 17:14
Rename folder -> create new folder equals contents of old folder BlueStream General 20 15th December 2006 03:32
Webmin docs missing namit Server Operation 11 5th January 2006 09:51


All times are GMT +2. The time now is 22:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.