Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st January 2006, 16:36
web-worlds web-worlds is offline
Member
 
Join Date: Jan 2006
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Default Apears like Apache not working

Hi,

I have the following question, I have setup with the perfect setup suse 9.2,and here everything goes okay with the install, after that I did a ISPConfig install and there I run into trouble with the Zlib-devel that was not installed, after fixing that all went well untill the end, after the choice http or https the install starts the configuration.

Here it tells me :

Connected successfully to MySql server
ls: /etc/apache2/vhost.d/*.conf: no such file or directory
ls: /etc/apache2/vhost.d/*.conf: no such file or directory

Restarting some services...
which: no apachectl in (/sbin:/usr/sbin:/usr/local/sbin:/root/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/usr/local/libexec)

Then it goes normal again till the end with starting postfix etc etc

But strangely enough when I run on my main domain that I used everywhere phpinfo it doesnt seen to compile the script.

Also I dont know if it should show the deafult apache page or not ?? could it be something is not started ?

http://www.web-worlds.com gives a access forbidden page.
http://www.web-worlds.com/info.php gives only the text.

What could be wrong?

BTW I should say that you peoples Howto's are farout the best I could find!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP not working jefash General 10 28th May 2006 09:48
PHP/MySQL/Apache2/ISPConfig configuration issues? senzapaura General 21 25th December 2005 15:01
install apache 1.3 on FC 4 superg Server Operation 1 22nd December 2005 18:44
Apache 1.3 Support SleeperZ General 3 9th November 2005 12:10
Apache + PHP lola Server Operation 1 25th April 2005 14:41


All times are GMT +2. The time now is 01:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.