#1  
Old 17th August 2005, 03:46
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
Default Zlib Error!

I am trying to install ISPConfig on SuSe 9.2. I get an error that says "The installed zlib version may contain a security bug. Please upgrade to 1.2.2 or later." I downloaded the .gz file for version 1.2.3, but I'm not sure how to install it. I tried "tar xvfz zlib-1.2.3.tar.gz" and "tar -zxvf-1.2.3.tar.gz" but I'm still getting the error! Pleeeeeaaaase help. I've gone through this ISPConfig install about 4 times now.
Reply With Quote
Sponsored Links
  #2  
Old 17th August 2005, 06:53
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

Hi,

I had the same error earlier. I searched around and found a post from a member here. I went and downloaded zlib 1.2.3 from www.zlib.net.

Then did the fallowing:

>tar zxvf zlib-1.2.3.tar.gz
>cd zlib-1.2.3

>make clean
>./configure -s
>make
>make install

then read the installation instructions where you had to "delete the directory install_ispconfig, unpack ISPConfig again and start from the beginning."

I hope that helps.

PS. It would also help if you pasted the error message here.
Reply With Quote
  #3  
Old 17th August 2005, 18:56
m u r m u r is offline
Senior Member
 
Join Date: Jul 2005
Posts: 152
Thanks: 13
Thanked 1 Time in 1 Post
Send a message via AIM to m u r Send a message via MSN to m u r
 
Default

Worked beautifully. Thanks much!!!!!!

Last edited by m u r; 17th August 2005 at 19:38.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error trying to install - on RH9 bgarlock Installation/Configuration 7 17th August 2005 10:43
Secure Certificate Error m u r Installation/Configuration 13 9th August 2005 18:26
Error in Instalation (mysql header) juampi Installation/Configuration 2 5th August 2005 22:37
systemimage si_getimage error cmpanel Installation/Configuration 1 13th July 2005 10:31
Internal Server Error with CGI scripts? lola Programming/Scripts 2 21st April 2005 17:00


All times are GMT +2. The time now is 19:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.