#1  
Old 15th May 2008, 05:15
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Need trick or tip

I have a website (php) driven. It has a feature where the users and guest can click an invite link and put in email address and even import from thier address book and invite many at one time.

Problem is that if you add someone with hotmail, msn, aol and so on it will never send to the invited party. even if a user signs up on the site they never receive an email reporting they completed the sign up process_______ unless they have a gmail account. those work great!! but none of the other emails will work...none!!!!!

I did look at my maillog and saw a message reporting the hotmail will not accept email from private address for spam control ....i am guessing that is the problem with the others i.e. aol and yahoo....

Experts, i need your help

happz!
Reply With Quote
Sponsored Links
  #2  
Old 15th May 2008, 06:41
daveb daveb is offline
Senior Member
 
Join Date: Dec 2006
Location: St Louis Mo
Posts: 272
Thanks: 43
Thanked 41 Times in 37 Posts
Default

you might want to check if your ip is blacklisted.
http://www.mxtoolbox.com/blacklists.aspx
if so you might try relaying threw your isps mail servers.
http://www.howtoforge.com/postfix_re...her_mailserver
Reply With Quote
The Following User Says Thank You to daveb For This Useful Post:
happz (15th May 2008)
  #3  
Old 15th May 2008, 07:09
happz happz is offline
Senior Member
 
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
 
Default hey, thanks.....i am on a blacklist

Great info. May have to go with the work around unless anyone knows of better solution.

thanks!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
any tip for optimizing ubuntu server... lyndros Server Operation 1 7th October 2007 20:28
Tip: URL Aliases vs. Redirects Dave Lane Tips/Tricks/Mods 4 20th October 2006 15:50
Cannot be Saved error messages k9www Installation/Configuration 7 29th September 2006 14:59
ISPConfig running VERY slow k9www Installation/Configuration 2 29th September 2006 11:00
screwed up the upgrade provell Installation/Configuration 7 14th August 2006 13:33


All times are GMT +2. The time now is 01:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.