Prev Previous Post   Next Post Next
  #11  
Old 14th May 2008, 05:50
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default

But now I have problems again LOL =(

I just had to reboot my server and realized that fail2ban wasn't running. So I tried to manually start it and check its status and here is what i get:

Code:
admin@myserver:/$ sudo /etc/init.d/fail2ban start
admin@myserver:/$ sudo /etc/init.d/fail2ban status
 * Status of authentication failure monitor
 *  fail2ban is not runni
No errors in the logs or anything
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fail2ban question joelee HOWTO-Related Questions 1 3rd April 2008 21:16
DNS stop working MZH General 3 22nd February 2008 12:10
Finally a working postfix server. But need a easy dns configuration mnewbegin Server Operation 5 17th October 2007 23:35
spamassassin stop working after woody to sarge update shark_tico Server Operation 1 19th October 2006 15:01
ftp not working pesja Installation/Configuration 3 17th July 2006 13:37


All times are GMT +2. The time now is 21:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.