Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th May 2008, 08:36
yogeshmalik77 yogeshmalik77 is offline
Junior Member
 
Join Date: May 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Smile site responding slow via linux proxy

Hello all,

I have encounetred a very strange issue on linux, i am using linux squid as proxy to access websites, while searching in a CRM site ( in asp.net ) i got slow response, without firewall access time is just 5-6 seconds and in proxy it increase to 40-60 seconds.
I check all possibility like with centos 4/5, with squid/ httpd forward proxy and changing kernal tcp parameters but no success.

Then i tried it with ISA Server on Windows and it responds well.

I also do tcpdump but nothing strange there,
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site very slow after server migraion dimitar General 2 22nd February 2008 12:23
Needs to move a site from one linux server to another sirlams HOWTO-Related Questions 2 3rd September 2007 17:08
Server running very slow and not responding chrisp8756 General 5 11th January 2007 08:34
Problems installing NForce4 sound drivers Wraithfire Installation/Configuration 21 16th April 2006 17:30
KErnel not showing all my memory Jorem Kernel Questions 8 13th April 2006 12:59


All times are GMT +2. The time now is 12:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.