Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th April 2008, 19:06
AllanJ AllanJ is offline
Junior Member
 
Join Date: Mar 2007
Posts: 16
Thanks: 5
Thanked 6 Times in 2 Posts
Default creating user via remoting does not work

Hi

I am trying to make an interface so that I can manage my ISPconfig server from an other server, and I hav no problems listing the webs and user etc, but when i tried to create a new user it fails. I can see in the mysql.log that the user i initially createrd but after some more mysql creating anf selcts it is then deleted again.
Is anyone using the remoting plugin, or can come with some help on this ?

Best regards
Allan Jacobsen
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ftplicity problems Ovidiu Server Operation 25 3rd December 2008 06:42
Bunch of user Maildirs disappeared catdude General 1 20th November 2007 10:55
Relay access denied brainz Installation/Configuration 27 8th March 2007 09:21
No user logins work the_billness Installation/Configuration 1 10th August 2006 18:34
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 11:48


All times are GMT +2. The time now is 05:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.