Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th April 2008, 14:38
createch createch is offline
Senior Member
 
Join Date: Aug 2007
Posts: 118
Thanks: 24
Thanked 16 Times in 13 Posts
Default email forward problem

I found a quite strange problem when setting email forward.

for example, I have 2 domains known as "createchhk.com" and "andretemp.com" in my ISPConfig (version 2.2.15 in FC5)

When I set a email forward in andrea@andreatemp.com to 5 other email accounts:

kenlee@createchhk.com
info@andreatemp.com
leekawo@createchhk.com
info@createchhk.com
kenlee@andreatemp.com

all the email forward works ... except for the two info@ email accounts !

I have tried and this is the workaround I found:

1. set up info2@andreatemp.com as alias of info@andreatemp.com
2. set up info2@createchhk.com as alias of info@createchhk.com
3. re-set up email forward of andrea@andreatemp.com as:

kenlee@createchhk.com
info2@andreatemp.com
leekawo@createchhk.com
info2@createchhk.com
kenlee@andreatemp.com

Now all the 5 email accounts will get the email if I send email to andrea@andreatemp.com

So.... does the ISPconfig treat info@xxxx.com differently when performing email forward ? Anyone has similar experience ?

Rdgs,
Createch
Reply With Quote
Sponsored Links
  #2  
Old 27th April 2008, 17:08
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,785
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Quote:
So.... does the ISPconfig treat info@xxxx.com differently when performing email forward ?
No, ISPConfig does not handle .info domains differently. But maybe you have a global alias for info@... in the /etc/aliases file, which is not managed by ISPConfig.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following 2 Users Say Thank You to till For This Useful Post:
createch (28th April 2008), dron (24th November 2011)
  #3  
Old 28th April 2008, 02:01
createch createch is offline
Senior Member
 
Join Date: Aug 2007
Posts: 118
Thanks: 24
Thanked 16 Times in 13 Posts
Smile

Great !

in that file there is a line
info: postmaster

so, I make it
#info: postmaster

Now all redirection works ! Thanks
Reply With Quote
  #4  
Old 24th September 2008, 14:15
loonies loonies is offline
Junior Member
 
Join Date: Sep 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Worked for me too!
Reply With Quote
  #5  
Old 9th December 2008, 21:23
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,270
Thanks: 84
Thanked 25 Times in 21 Posts
Default

Quote:
Originally Posted by till View Post
No, ISPConfig does not handle .info domains differently. But maybe you have a global alias for info@... in the /etc/aliases file, which is not managed by ISPConfig.
just wondering, after a default perfect debian 4.0 installation, the /etc/aliases only contained: postmaster:root but where do root emaisl go by default? I inserted a root:myuser and now they should arrive, but where di they previously go? I'd like to locate some of them...
Reply With Quote
  #6  
Old 10th December 2008, 15:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
 
Default

If there was no alias for root, then the emails went to the root account (/var/spool/mail/root if you're using mbox and /root/Maildir if you're using Maildir).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUG: Forward email? edge General 3 1st June 2007 17:49
problem with incoming email sumwoman Installation/Configuration 7 27th January 2007 09:09
All email forward to different address zaqavis HOWTO-Related Questions 3 24th November 2006 17:04
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 14:29
Receiving Email and Username Problem dstme General 20 16th November 2005 10:33


All times are GMT +2. The time now is 18:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.