Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th January 2006, 23:06
deezone deezone is offline
Junior Member
 
Join Date: Jan 2006
Location: New Zealand
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Yahoo to deezone
Question Is there a testing procedure for ISPConfig?

After having setup Ubuntu 5.10 using the ISP-Server Setup guide, I have ISPConfig 2.1.2 up and running. I've added Clients and Sites with no problem at all.

I just want to know if there is such a guide (step by step) to fully test the functionalities of ISPConfig before connecting it to the internet. I need a way to find out that I can send and receive email, access the user default website (and FTP), and be able to use the recommended webmail application which is UebiMiau.

On my current setup, the server is hooked up to an existing LAN and is using DHCP assigned IP address. The only way I can reach the ISPConfig website is by typing https://<assigned IP Address>:81/. After I have created a client and site; an account web1_test has been created for www.test.co.nz.

I tried to access the default user website by typing http://www.test.co.nz/users/web1_test but it came back with an error:

Object not found!
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.

Error 404
10.0.1.135
Wed Jan 18 10:00:56 2006
Apache/2.0.54 (Ubuntu) PHP/4.4.0-3ubuntu1 mod_ssl/2.0.54 OpenSSL/0.9.7g


I also tried http://<assigned IP Address/users/web1_test, I also get the same error.

Then moving on to the webmail by typing https://<assigned IP Address>:81/webmail/. I got the login page and then entered the username: web1_test and the password: it came back with:

You cannot login with the username and password entered.

Please check your username and password and try again.


The only thing that is accessible for web1_test user is the FTP site. By typing ftp://<assigned IP Address>/, then username: web1_test and password, it went straight to showing the FTP folders.

I have tried setting up ISPConfig before on a Fedora Core 3 (again following the ISP server Set-up). All installed well with no problem but I had the same user access problem with the Ubuntu set-up.

What I need is a recommeded network setup so I can initially test ISPConfig, like for example, a static IP is recommended, etc.

So, anyone who can shed some light, please, I really want to get this system up and running.

Cheers

Last edited by deezone; 17th January 2006 at 23:14.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
testing web site by its external ip address rosa hsiao General 9 12th January 2006 21:32


All times are GMT +2. The time now is 01:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.