Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th January 2006, 12:09
Coteaux Coteaux is offline
Junior Member
 
Join Date: Jan 2006
Location: Bremen, Germany
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default SpamAssassin runs amok after Update

I was running ISPConfig 2.1.1 on Suse 10.0 64 bit. Everything was fine: Emails were scanned, Spam was discarded...
Then I did an update to ISPConfig 2.1.2 and now, everytime a mail arrives the system, the spamassassin-process eats all the memory (2GB) and the swap until the kernel kills the process. The server is so laggy in these times that I cannot interfere.
Where can I search for an error? How is this spamassassin-script started?

I did the perfect install for suse with the changes for 64 bit in the compile-file and the changes for the suse-courier-start-scripts from this forum.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Autolearn=no SpamAssassin hendry Installation/Configuration 4 12th May 2007 10:24
Daemonized version of Spamassassin ddelbia General 1 6th January 2006 16:09
Spamassassin configuration DarkBen Installation/Configuration 1 4th January 2006 10:58
Update from 2.0.7 to 2.0.8 brody Installation/Configuration 7 31st August 2005 16:37
# yum update domino Server Operation 2 29th August 2005 10:56


All times are GMT +2. The time now is 19:10.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.