Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st April 2008, 06:40
mendoza mendoza is offline
Junior Member
 
Join Date: Jul 2007
Posts: 11
Thanks: 1
Thanked 0 Times in 0 Posts
Default ZoneMinder on Ubuntu - dependancy problems when installing

Hi All,
(this is how to: http://www.howtoforge.com/video_surv...eminder_ubuntu)

when i try to install zoneminder from .deb i get following error message:
Code:
dpkg: dependency problems prevent configuration of zoneminder
i think i need to upgrade some packages but i'm not sure how. I did usuall apt-get update, upgrade and i tried to change sources.list to what i found in Perfect Setup for Ubuntu 6.606 but no success.

I run
Code:
sudo apt-get -f install
but it only suggested me to remove zoneminder.

Also the link to zoneminder deb package (http://www.northern-ridge.com.au/zon...ubuntu/dapper/) doesn't exist anymore so i used this source:
http://mirror.ne.gov/ubuntu/pool/universe/z/zoneminder/

Here are the error messages in all glory:
Code:
sudo dpkg -i zoneminder_1.22.3-8_i386.deb 
Selecting previously deselected package zoneminder.
(Reading database ... 19437 files and directories currently installed.)
Unpacking zoneminder (from zoneminder_1.22.3-8_i386.deb) ...
dpkg: dependency problems prevent configuration of zoneminder:
 zoneminder depends on libc6 (>= 2.6.1-1); however:
  Version of libc6 on system is 2.3.6-0ubuntu20.5.
 zoneminder depends on libgcc1 (>= 1:4.2.1); however:
  Version of libgcc1 on system is 1:4.0.3-1ubuntu5.
 zoneminder depends on libmysqlclient15off (>= 5.0.27-1); however:
  Version of libmysqlclient15off on system is 5.0.22-0ubuntu6.06.9.
 zoneminder depends on libstdc++6 (>= 4.2.1); however:
  Version of libstdc++6 on system is 4.0.3-1ubuntu5.
 zoneminder depends on zlib1g (>= 1:1.2.3.3.dfsg-1); however:
  Version of zlib1g on system is 1:1.2.3-6ubuntu4.
dpkg: error processing zoneminder (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 zoneminder
I'm using Ubuntu Server 6.06.1, very new install. (kernel 2.6.15-51)
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem on restart bind9 satimis Server Operation 6 30th October 2007 03:01
Problems with installation on openSUSE 10.2 douglaslopezt Installation/Configuration 3 24th August 2007 23:04
Problems with installing Flash Player on AMD 64 under Ubuntu impert HOWTO-Related Questions 2 22nd January 2007 13:46
Perfect Ubuntu Installation Problems zimele HOWTO-Related Questions 5 13th June 2006 12:24
Help! Real newbie having problems installing Linux t-kiss Kernel Questions 5 4th April 2006 16:14


All times are GMT +2. The time now is 17:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.