Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th April 2008, 16:45
gauthier gauthier is offline
Member
 
Join Date: Oct 2007
Posts: 58
Thanks: 5
Thanked 3 Times in 2 Posts
Default remote user fails in creating email account since version 2.2.23

Hi,

It seems remote user fails in creating email account since version 2.2.23.

Using 2.2.21, it ran ok creating emails accounts.

I upgrade to 2.2.23. The remote user still create successfuly sites but not emails accounts.

Here is the debug output:

Quote:
soapclient: call: login, Array, , , ,
soapclient: endpointType:
soapclient: in serialize_val: XXXX, user, , , , , encoded
soapclient: in serialize_val: XXXX, pass, , , , , encoded
soapclient: endpoint: http://XXXX:81/remote/index.php, soapAction: , namespace: http://testuri.org
soapclient: sending msg (len: 587) w/ soapaction ''...
soapclient: transporting via HTTP
soapclient: sending message, length: 587
soapclient: transport debug data... soap_transport_http: scheme = http
soap_transport_http: host = XXXX
soap_transport_http: port = 81
soap_transport_http: path = /remote/index.php
soap_transport_http: entered send() with data of length: 587
soap_transport_http: connection params: XXXX, 81
soap_transport_http: socket connected
soap_transport_http: wrote data to socket
soap_transport_http: received 2447 bytes of data from server
soap_transport_http: closed socket
soap_transport_http: received incoming payload: 2447
soap_transport_http: found proper separation of headers and document
soap_transport_http: cleaned data, stringlen: 2061
soap_transport_http: end of send()

soapclient: got response: XXXX
soapclient: Entering parseResponse(), about to create soap_parser instance
soapclient: vanos a llamar a soap_parser con:XXXX
soapclient: soap_parser: Entering soap_parser()
soap_parser: llamamos a parser con: xml->parser=Resource id #6 y xml=XXXX
soap_parser: found root struct loginResponse, pos 2
soap_parser: adding data for scalar value soapVal of value XXXX
soap_parser: inside buildVal() for loginResponse(pos 2) of type struct
soap_parser: parsed successfully, found root struct: 2 of name loginResponse
soapclient: sent message successfully and got a(n) array back
soapclient: call: service, Array, , , ,
soapclient: endpointType:
soapclient: in serialize_val: XXXX, sid, , , , , encoded
soapclient: in serialize_val: web, module, , , , , encoded
soapclient: in serialize_val: user_add, function, , , , , encoded
soapclient: in serialize_val: Array, params, , , , , encoded
soapclient: in serialize_val: prueba07.XXXX.com, web_title, , , , , encoded
soapclient: in serialize_val: g_prueba07_XXXX_com, user_username, , , , , encoded
soapclient: in serialize_val: g, user_name, , , , , encoded
soapclient: in serialize_val: g, user_email, , , , , encoded
soapclient: in serialize_val: g, user_passwort, , , , , encoded
soapclient: in serialize_val: 20, user_speicher, , , , , encoded
soapclient: in serialize_val: 20, user_mailquota, , , , , encoded
soapclient: in serialize_val: 0, user_admin, , , , , encoded
soapclient: endpoint: http://XXXX:81/remote/index.php, soapAction: , namespace: http://testuri.org
soapclient: sending msg (len: 1110) w/ soapaction ''...
soapclient: transporting via HTTP
soapclient: sending message, length: 1110
soapclient: transport debug data... soap_transport_http: scheme = http
soap_transport_http: host = XXXX
soap_transport_http: port = 81
soap_transport_http: path = /remote/index.php
soap_transport_http: entered send() with data of length: 1110
soap_transport_http: connection params: XXXX, 81
soap_transport_http: socket connected
soap_transport_http: wrote data to socket
soap_transport_http: received 342 bytes of data from server
soap_transport_http: closed socket
soap_transport_http: received incoming payload: 342
soap_transport_http: found proper separation of headers and document
soap_transport_http: cleaned data, stringlen: 0
soap_transport_http: no data after headers!

soapclient: Error: HTTP Error: no data present after HTTP headers
Aditionaly I openned ISPconfig control panel to check email account creation. email is shown in "user&email" but none of the two checkbox "@www.mysite.com", "@mysite.com" is checked ...

Thanks for any help.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 16:38
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
A user without an email account Zippy79 Installation/Configuration 1 15th January 2006 00:00
Can't login with user account (ftp) linuxfast General 10 15th September 2005 16:03


All times are GMT +2. The time now is 08:00.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.