Prev Previous Post   Next Post Next
  #1  
Old 17th April 2008, 21:33
warkry warkry is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default SSH tunnel hep

I am currently trying to set up an SSH tunnel from one server to another and am having difficulty, never done this before. Anyway there are two servers one is a production web server and the other is a test server. The idea is to get hourly updates of the mysql database to the test server from the production server via replication. The test server will then be used for local backups and a few other things.

First things first I am trying to get the ssh tunnel working so I can test out mysql replication. From the test server i run:

ssh -fNg -L 4000:127.0.0.1:3306 myuser@productionserver.com

and after asking for myuser's password it gives me:

bind: Address already in use


I really don't know what it's referring to. Any thoughts?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSH Problem - Receive signal 15 Terminating joelee Technical 1 28th September 2007 19:47
adduser set passwd for ssh FastS General 1 26th March 2007 17:28
few question about pure-FTP and SSH and Postfix Zbych Server Operation 1 10th February 2007 21:41
SSH DIED - Virtual Users And Domains With Postfix, Courier And MySQL herbie HOWTO-Related Questions 2 12th December 2006 03:16
SSH port forwarding (SQLYog Tunnel) mastorna Server Operation 0 22nd June 2006 02:16


All times are GMT +2. The time now is 04:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.