Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th April 2008, 07:52
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default can send email internally, but not externally

I keep getting this error. I used the how-to virtual-users-and-domains-with-postfix-ubuntu-7.10.
Code:
Apr 13 22:43:39 server2 postfix/smtp[10988]: 77DCB7C119: to=<fshearer@elp.rr.com>, relay=hrndva-smtpin02.mail.rr.com[71.74.56.244]:25, delay=2193, delays=2193/0.01/0.43/0, dsn=4.0.0, status=deferred (host hrndva-smtpin02.mail.rr.com[71.74.56.244] refused to talk to me: 550-hrndva-mxlb.mail.rr.com 550 ERROR: Mail Refused - res.rr.com - See http://security.rr.com/rrDynamic.htm)
. I saw something about removing relaying on smtp but dont know how to do that. Any help
Reply With Quote
Sponsored Links
  #2  
Old 14th April 2008, 11:20
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
Default

You are relaying mail from a dynamic address, you need to use your ISP's mail server as a smart host.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 14th April 2008, 16:25
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I set it up for a smarthost, the email address is that of the smtp server, not my virtual domain I want. How do I guess change the name to the domain name i am sending it from?
Reply With Quote
  #4  
Old 14th April 2008, 16:29
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nevermind saw my beginners error. Thanks for the help
Reply With Quote
  #5  
Old 14th April 2008, 23:12
sergio.morales sergio.morales is offline
Senior Member
 
Join Date: Apr 2008
Posts: 107
Thanks: 3
Thanked 2 Times in 2 Posts
Default Excuse the stupid question . . .

Hi. For those of us new at this, what was your error?
Reply With Quote
  #6  
Old 14th April 2008, 23:21
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

when I would telnet use smtp i was using localhost to send mail, not my domain. Correct way ehlo domain you want
Reply With Quote
  #7  
Old 14th April 2008, 23:35
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can send email but cant recieve email. When i send mail from elp.rr.com, the mail never gets delivered to my doamin. This is the error I get when sending email to my domain:
Reporting-MTA: dns; hrndva-omta01.mail.rr.com
Arrival-Date: Mon, 14 Apr 2008 20:44:31 +0000
Received-From-MTA: dns; desktop (24.175.30.137)

Final-Recipient: RFC822; <fshearer@gtsentertainment.org>
Action: failed
Status: 5.1.3
Remote-MTA: dns; smtp.secureserver.net (208.109.80.149)
Diagnostic-Code: smtp; 553 sorry, relaying denied from your location [71.74.56.122] (#5.7.1)

Last edited by bboy8012; 15th April 2008 at 00:16.
Reply With Quote
  #8  
Old 15th April 2008, 10:20
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 154 Times in 151 Posts
Default

is 208.109.80.149 your server ip ?
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #9  
Old 15th April 2008, 15:57
bboy8012 bboy8012 is offline
Junior Member
 
Join Date: Mar 2008
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No, that was the ip of the server on godaddy in the MX section. I updated it with my ip, and everthing works perfectly thanks topdog
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot send email from OE through ISPconfig site tomd General 10 12th March 2009 07:05
Impossible to send email with Icedove kdclaver Installation/Configuration 8 9th September 2007 01:02
how to configure postfix to send email out for a hosted domain nox171 Server Operation 24 13th July 2007 12:48
Cannot send out email johnnie Installation/Configuration 1 9th July 2007 09:40
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 19:09


All times are GMT +2. The time now is 04:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.