Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th January 2006, 09:59
jeanjacquesjeanjacques jeanjacquesjeanjacques is offline
Member
 
Join Date: Nov 2005
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Red face site configuration and wrong error page

Hello !

I already have 3 different personnal websites running with ispconfig and it's working perfectly, but i've tried to add another and i get weird results.
I'm copying the configuration of an already working website, the dnsreport telling me that everything is ok about the dns.

When i try to access the site i have this error message:

Not Found
The requested URL /index.html was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I'm a bit confused about this situation, i don't really know where to look at ?

(i have created co-domains and looked for typing mistakes twice but i didn't find anything)

Your help would be gratly appreciated.

Best regards,

JJ
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No-ip configuration alex916 Installation/Configuration 15 9th December 2005 23:17
Proper ISP Hardware Configuration? jims2321 HOWTO-Related Questions 2 11th November 2005 19:54


All times are GMT +2. The time now is 16:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.