Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2008, 21:56
DefZero DefZero is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Default Problem install postfix part (7.10) on ubuntu hardy

Hi all,
My first post,

I'm trying to install ISPConfig on an Hardy system. I've used the installation guide "ISP Server Setup with Ubuntu 7.10 (Gutsy Gibbon)", untill page 5 no problems there, but when i try to execute the line

apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules libdb3-util procmail

I get an error:

"
apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules libdb3-util procmail
Reading package lists... Done
Building dependency tree
Reading state information... Done
libsasl2-2 is already the newest version.
libsasl2-modules is already the newest version.
E: Couldn't find package libdb3-util
"

Is there way arround this problem?
Can i use the package from 7.10, or should i use the packages only from hardy(that is what i preferre), is there a different howto i can use for this postfix part.

Thanx in advance,

Hans
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2008, 23:50
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,466
Thanks: 813
Thanked 5,253 Times in 4,119 Posts
Default

Please run:

apt-get install postfix libsasl2-2 sasl2-bin libsasl2-modules procmail

you can leave this package out, apt will install all needed dependencies for postfix automatically.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th April 2008, 07:48
DefZero DefZero is offline
Junior Member
 
Join Date: Apr 2008
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Thanks Till, for your quick response,

Hans
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
How To Install VMware Server 1.0.4 On Ubuntu 7.10 beachreader HOWTO-Related Questions 2 23rd January 2008 00:29
ISPconfig install problem - ubuntu 7.04 - perfect setup The Godfather Installation/Configuration 2 4th September 2007 09:48
Problem with POSTFIX install - as per how-to joelee HOWTO-Related Questions 3 8th September 2006 19:27
Problem with postfix install ctroyp HOWTO-Related Questions 34 4th January 2006 14:10


All times are GMT +2. The time now is 09:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.