#1  
Old 6th April 2008, 21:48
penguen penguen is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default www prefix with subdomain

Hi i have a vps with fedora.I want to configure my subdomains as www.subdomain.domain.com how can i add www prefix for subdomains
Reply With Quote
Sponsored Links
  #2  
Old 7th April 2008, 18:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Do you run your own name servers, or does your registrar/someone else do it for you?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 7th April 2008, 18:42
penguen penguen is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for your reply i am not quite sure about that they told me i have full control over dns and i have a bind server so i thing yes i run my own dns server.But you can help me for both ways
Reply With Quote
  #4  
Old 8th April 2008, 10:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

You can find out about the name servers for your domain by running
Code:
dig ns yourdomain.com
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
no-ip account configuration with WWW prefix Amesab Installation/Configuration 7 10th April 2008 11:00
my postfix don't ready or other problem pierremoreau Installation/Configuration 2 1st September 2006 09:44
Perfect Setup Suse 10 can send but not receive mail Grizzly HOWTO-Related Questions 33 6th March 2006 23:14
Problem recieving mail webstergd Installation/Configuration 19 16th December 2005 12:08
webmail and pop3 quicklinux General 8 9th August 2005 00:15


All times are GMT +2. The time now is 10:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.