Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th January 2006, 18:41
AlexanderTheGr AlexanderTheGr is offline
Junior Member
 
Join Date: Jan 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Statistics admin Bug????

I thing this could be a bug.

I have create a new site with 200MB disk space

I loged as user admin to this site and i have uploaded (By using FTP) the site's file (Many pics and sounds available for donwloads) almost 150MB

I checked how many disk space i used to this site. It said me 150MB. All work fine hire.

Now i have changed the permitions to dowloaded directories to 717 and to all downloaded files to 644.

I checked again how many disk space i used to this site. It said me 29MB!!!!. This is not right because i am using 150MB and not 29MB.

I noticed the problem is cause i have chaged the permision specialy the group perimetions. The group permition should be 5 (read and execute) to get the right report.

Off course the quota works fine and it does not allow me to extend the storage limit space... but the report of using space is wronk

I am sure but i think the bandwith report is wronk also.....

PS: Sory about my bad english

Alexander
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistics not compiling. thevinster Installation/Configuration 137 11th November 2010 10:54
Multiple Admin Users esadmf General 2 10th May 2006 19:39
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs pontifex HOWTO-Related Questions 2 26th October 2005 17:54
ISPConfig admin Password linuxuser1 Installation/Configuration 2 21st October 2005 13:38
Webalizer - Usage by Country statistics leno Installation/Configuration 3 28th April 2005 18:12


All times are GMT +2. The time now is 15:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.