Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th April 2008, 21:31
heinerlamprecht heinerlamprecht is offline
Member
 
Join Date: Apr 2007
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't receive any mails after update

Hi,

this system is driving me crazy. I don't receive any mails anymore! After updating ISPconfig this afternoon, first everything was running quite well. But now, if I send me a mail, it will not be delivered! /var/log/mail says, the mail has been handed over to procmail, but it never come to my mailbox. The only thing I see, is that the timestamp of .../Maildir/tmp/ is changing at incoming mails, but the directory remains empty.

Please, is anybody able to help me? Until now, it looks as if none of my users have suffered this, because there haven't been any incoming messages for them. But his will surely change ...


Thanks in advance,


Heiner
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix: Cannot receive mails but can send out tosin Server Operation 10 13th December 2007 04:54
Can't receive mails Jazzperson Installation/Configuration 8 30th July 2007 05:30
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 20:38
Sendmai can send mails but unable to receive mails satimis Server Operation 10 20th February 2007 18:10
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 06:19


All times are GMT +2. The time now is 17:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.