Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th April 2008, 17:40
heinerlamprecht heinerlamprecht is offline
Member
 
Join Date: Apr 2007
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange problem with Firefox and PHP after update of ISPconfig

Hi,

I just made an update of ISPconfig (from 2.2.12 to 2.2.21). Now I encounter quite a strange problem with Firefox on Linux (not with other browsers, as well as FF on Windows): If I request the entrypage of my website (http://www.heiner-lamprecht.net/), Firefox offers me to save the page to disk, and the php source is saved. Other browsers can show the real page.

The problem only effects the entry-page. If I enter the URL of some other php-page, it works.

Honestly, I don't understand this issue. I know, it's strange but maybe someone has an idea, what to do.


Thanks,


Heiner
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No PHP on Virtual Hosts tmeyer Installation/Configuration 13 28th February 2006 18:44


All times are GMT +2. The time now is 04:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.