Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st April 2008, 18:01
psychobeauty psychobeauty is offline
Junior Member
 
Join Date: Mar 2008
Location: greece
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default Proftpd To Support Greek Titles

IS there a way that i can have my ftp server to show the greek titles of some files?? because it does not show it.its shows somethink that cant be read like (gfhftfyrtsdf......gf222jhuyu)



thanx
__________________
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2008, 15:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

I don't know how to fix this, but I'm always using characters from the English alphabet for file names, although I'm from Germany where we have some special characters like umlauts, but using non-English characters will lead to problems sooner or later.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31
Another ERROR: The PHP binary coming with ISPConfig does not work properly on your sy hoopsx3 Installation/Configuration 2 29th January 2007 07:56
Ispconfig update problems from 2.4 to 2.6 adrenalinic Installation/Configuration 23 7th September 2006 12:58
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 13:42
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 10:29


All times are GMT +2. The time now is 19:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.