Prev Previous Post   Next Post Next
  #21  
Old 13th January 2006, 18:55
senzapaura senzapaura is offline
Junior Member
 
Join Date: Nov 2005
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did follow the Suse 10 howto to the letter to the best of my ability when I installed ISPConfig. I then set-up a virtual site once I felt it was running correctly, I used openssl to create my crt and key files using the directions provided by the supplier of my CA certificate. I then went into ISPConfig and configured the SSL using the certificates I got from the CA I am using.Then I made sure the Vhosts_ispconfig.conf file was pointing to the corrrect certificate files. I was trying to follow a solution posted on this forum.
I had trouble using an upload fuction after I created the original site and I did add the PHP configuration setting in the Vhosts_ispconfig.conf file manually. Now I know how to do it using ISPConfig so I will not have to do that in the future.
If the Vhosts_ispconfig.conf file is correct what else does apache use to provide SSL service for a web site? I am using one IP address and apparently apache can see the http side of the site (www.amg01.info) because my remote testers are using that address now. I have another Fedora site set up and SSL is working there, so I have compared things and they seem to be the same. The Fedora site was setup prior to Suse 10 release and my knowing about ISPConfig. I would like to replace the Fedora server with anothe Suse/ISPConfig setup as soon as I can figure out this problem.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with groups/grpconv linuxfast General 28 21st April 2008 10:35
problems mysql rayit General 15 1st April 2006 05:57
2 Questions (1 SSL Related and 1 dns forward related) phamels Installation/Configuration 11 4th January 2006 02:33
Debian 3.1 Related problems! AdykOSu Installation/Configuration 1 21st December 2005 23:32
Problems getting through the installation klausagnoletti Installation/Configuration 4 26th September 2005 13:23


All times are GMT +2. The time now is 04:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.