#1  
Old 23rd March 2008, 04:27
devan1p devan1p is offline
Junior Member
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default ldap Server on OpenSuse 10.3

Hi,
I was trying to configure openldap server on Open Suse10.3. I installed it, but when I have to create database,it fails. Can anyone tell me the procedure to create the database (how to create the *.ldif file also)
Reply With Quote
Sponsored Links
  #2  
Old 23rd March 2008, 13:02
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

The ldif file will depend on the structure of your database, to add it you need to write the ldif then add to the database using the slapadd command
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #3  
Old 31st March 2008, 18:52
E1sbaer E1sbaer is offline
Junior Member
 
Join Date: Mar 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Talking

Hello!

I whant to try LDAP on a OpenSuse 10.3 Linux too but dont find a good help. There is an HowTo http://en.opensuse.org/Howto_setup_SUSE_10.1_as_Samba_PDC . But that one does not work, becouse 10.3 is no more compatible with smbldap-tools package.

Then i tried do build an LDAP-Server with the Tool from OpenSuse- Yast2 - "Netzwerkdienste" - LDAP-Server but there is no Help so i dont know what i have do do with it...

Please Help!

Thank you!

Eisbär

P.S. i have searched by google and co the hole day, so please dont say: Why dont you google for...
I hope someday i could help you!
Reply With Quote
  #4  
Old 31st March 2008, 23:55
kuruki kuruki is offline
Junior Member
 
Join Date: Mar 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi.
Did you already manage to do it in another version of suse? I was able to run ldap server on suse 10.1, but now I am running Debian server. Have no experience with suse 10.3.

BRGDS
K
Reply With Quote
  #5  
Old 1st April 2008, 04:21
devan1p devan1p is offline
Junior Member
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No. I didn't try it on any other version. Could u pls give me the step-by-step guide on how u did it on suse 10.1.

Regards
Dev
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
64-bit version of SuSE 10.3 Perfect Server Setup WorldBuilder Installation/Configuration 1 15th January 2008 19:43
LDAP Problem pinguingilo Installation/Configuration 4 22nd December 2007 22:32
Administrator receive empty mail ??? Stanev General 16 7th April 2006 21:56
server blocked/stopped by host Ovidiu Technical 11 14th February 2006 11:50
Mail not working Roadracer Installation/Configuration 16 31st December 2005 00:40


All times are GMT +2. The time now is 02:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.