Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th March 2008, 20:48
nux nux is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Post Network (bridge?) issue after following: Xen Cluster Management With Ganeti On Debian

Hello, I'd like that say thanks falko for providing such great howtos.

I followed the Xen Ganeti howto except used the latest version of ganeti instead of outdated one, just a few minor issues to getting it setup. I've got the cluster instance created, but am having problems with networking.

I bring up the interface and can only ping node2 on the cluster, and no where else. The brctl show output of node2 is:
node2:/etc/xen# brctl show
bridge name bridge id STP enabled interfaces
xen-br0 8000.000c29a60c75 no eth0
vif3.0
and on node1 it's:
node1:~# brctl show
bridge name bridge id STP enabled interfaces
xen-br0 8000.000c290ab978 no eth0

Is the vif3.0 causing issues? Are my bridges not setup correctly?

Here is my interfaces file from node2:
node2:/etc/xen# cat /etc/network/interfaces
# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto xen-br0
iface xen-br0 inet static
address xxx.202.80
netmask 255.255.255.192
network xxx.202.64
broadcast xxx.202.127
gateway xxx.202.126
bridge_ports eth0
bridge_stp off
bridge_fd 0
# dns-* options are implemented by the resolvconf package, if installed
dns-nameservers xxx.98.98
dns-search domain.com
node2:/etc/xen#


If there is anything else that could help in resolving this issue let me know.

Thanks,
-Steve
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2008, 16:55
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Any errors in your logs?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 27th March 2008, 17:14
nux nux is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No there are not.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49
The Perfect Xen 3.0 Setup For Debian - virtual network problem rsacon HOWTO-Related Questions 11 21st April 2006 21:24
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 07:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.