Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th March 2008, 21:54
teknology teknology is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Smile ISP Config, Postfix , Recieving Mail issue.

I'm having a problem with my mail server. My setup is an Ubuntu 7.10 and completed the server with the help of The Perfect Server tutorial. For some reason i cannot recieve e-mails, and e-mails being sent is being bounced back. I've read through every forum and searched for answers but apparently my issue seems different from the others. Here is my E-mail that got bounced back.

Code:
 This is the mail system at host server00.gnwebhosting.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<GN1_tek@server00.gnwebhosting.com> (expanded from <tek@gfxncode.com>): unknown
    user: "gn1_tek"


Final-Recipient: rfc822; GN1_tek@server00.gnwebhosting.com
Original-Recipient: rfc822;tek@gfxncode.com
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "gn1_tek"


Received: from imo-d22.mx.aol.com (imo-d22.mx.aol.com [205.188.144.208])
    by server00.gnwebhosting.com (Postfix) with ESMTP id 3F0E28BC64B
    for <tek@gfxncode.com>; Wed, 26 Mar 2008 16:37:26 -0400 (EDT)
Received: from projecttek@aol.com
    by imo-d22.mx.aol.com (mail_out_v38_r9.3.) id r.d35.219ec3c7 (30739)
    for <tek@gfxncode.com>; Wed, 26 Mar 2008 16:37:17 -0400 (EDT)
From: projecttek@aol.com
Message-ID: <d35.219ec3c7.351c0dfd@aol.com>
Date: Wed, 26 Mar 2008 16:37:17 EDT
Subject: test
To: tek@gfxncode.com
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="-----------------------------1206563837"
X-Mailer: Unknown sub 34
X-Spam-Flag: NO




test
This e-mail account is for a client account made by ispconfig. I fixed outgoing mails but incoming e-mails get bounced. I've been working on this for days any help is appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix Mail relaying config Fedora 4 fatlip HOWTO-Related Questions 5 5th August 2006 21:35
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 20:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.