Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th March 2008, 21:54
teknology teknology is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Smile ISP Config, Postfix , Recieving Mail issue.

I'm having a problem with my mail server. My setup is an Ubuntu 7.10 and completed the server with the help of The Perfect Server tutorial. For some reason i cannot recieve e-mails, and e-mails being sent is being bounced back. I've read through every forum and searched for answers but apparently my issue seems different from the others. Here is my E-mail that got bounced back.

Code:
 This is the mail system at host server00.gnwebhosting.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

                   The mail system

<GN1_tek@server00.gnwebhosting.com> (expanded from <tek@gfxncode.com>): unknown
    user: "gn1_tek"


Final-Recipient: rfc822; GN1_tek@server00.gnwebhosting.com
Original-Recipient: rfc822;tek@gfxncode.com
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "gn1_tek"


Received: from imo-d22.mx.aol.com (imo-d22.mx.aol.com [205.188.144.208])
    by server00.gnwebhosting.com (Postfix) with ESMTP id 3F0E28BC64B
    for <tek@gfxncode.com>; Wed, 26 Mar 2008 16:37:26 -0400 (EDT)
Received: from projecttek@aol.com
    by imo-d22.mx.aol.com (mail_out_v38_r9.3.) id r.d35.219ec3c7 (30739)
    for <tek@gfxncode.com>; Wed, 26 Mar 2008 16:37:17 -0400 (EDT)
From: projecttek@aol.com
Message-ID: <d35.219ec3c7.351c0dfd@aol.com>
Date: Wed, 26 Mar 2008 16:37:17 EDT
Subject: test
To: tek@gfxncode.com
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="-----------------------------1206563837"
X-Mailer: Unknown sub 34
X-Spam-Flag: NO




test
This e-mail account is for a client account made by ispconfig. I fixed outgoing mails but incoming e-mails get bounced. I've been working on this for days any help is appreciated.
Reply With Quote
Sponsored Links
  #2  
Old 27th March 2008, 01:45
teknology teknology is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Update*

I´ve found something interesting , in my mail bounceback it seems as though the server is looking for GN1_tek on m server domain name and not my clientś domain name. Hereś what my virtusertable looks like.
Code:
###################################
#
# ISPConfig virtusertable Configuration File
#         Version 1.0
#
###################################
tek@www.gfxncode.com    GN1_tek
GN1_tek@www.gfxncode.com    GN1_tek
tek@gfxncode.com    GN1_tek
GN1_tek@gfxncode.com    GN1_tek
tek@mail.gfxncode.com    GN1_tek
GN1_tek@mail.gfxncode.com    GN1_tek
test@www.gfxncode.com    GN1_test
GN1_test@www.gfxncode.com    GN1_test
test@gfxncode.com    GN1_test
GN1_test@gfxncode.com    GN1_test
test@mail.gfxncode.com    GN1_test
GN1_test@mail.gfxncode.com    GN1_test
#### MAKE MANUAL ENTRIES BELOW THIS LINE! ####
From my understanding the server should be looking for the user(GN1_tek) in gfxncode.com instead of server00.gnwebhosting.com, the problem is i dont know how to change this.
any help is appreciated.
Reply With Quote
  #3  
Old 27th March 2008, 16:58
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You're using capital letters in your usernames. Please change that, and it should work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 27th March 2008, 19:44
teknology teknology is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
You're using capital letters in your usernames. Please change that, and it should work.
ispconfig does that automatically, i actually changed the user prefix too [DOMAIN]_ but it gives the XXXX.com , is there a way to just have the User prefix as the domain name without the .com?
Reply With Quote
  #5  
Old 28th March 2008, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

Change GN1_ to gn1_.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 28th March 2008, 22:43
teknology teknology is offline
Junior Member
 
Join Date: Mar 2008
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey falko thanks a lot man. You should really write a book for linux newbies. The tutorials on this site are very accurate. Ispconfig does not use an installer for scripts like phpnuke,joomla, phpbb, etc.. , therefore i'm planning on using virtualmin. Would there be a how to with virtualmin or is it too easy to install?

Last edited by teknology; 28th March 2008 at 22:54.
Reply With Quote
  #7  
Old 29th March 2008, 17:23
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
 
Default

There'S one for CentOS 5.1: http://www.howtoforge.com/virtual-ho...n-on-centos5.1
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
Postfix Mail relaying config Fedora 4 fatlip HOWTO-Related Questions 5 5th August 2006 21:35
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs mholownych HOWTO-Related Questions 10 29th May 2006 03:39
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 07:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.