Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st March 2008, 00:38
DKA DKA is offline
Junior Member
 
Join Date: Mar 2008
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Default virtual_postfix_mysql_quota_courier

Questions about: virtual_postfix_mysql_quota_courier
http://www.howtoforge.com/virtual_po..._quota_courier

1. There is no mailbox generated after adding it in the database?
Do I have to make it by myself?

2. When I have send an e-mail to a mailbox the mail is never ending in the mailbox its just deleted from the queue without a clearly reason.

Have anyone suggestions?

Dear Falko,

Last week I read your http://www.howtoforge.com/virtual_po..._quota_courier article.
It was really good for me because I don't work with linux every day.

Anyway I have 2 short questions, maybe you would like to give me some advice because I can't find it by google.

1. When I create a new user in the database, no mailbox will me made, is this right, or have I some configuration error?
(now I have made an mailbox manually with (to be sure 777) rights on the mailbox
2. When I send a message from the server itself to a testmailbox (like your example: sales@example.com) nothing is shown in the mailbox when I login by telnet.
Reply With Quote
Sponsored Links
  #2  
Old 21st March 2008, 16:04
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by DKA
Questions about: virtual_postfix_mysql_quota_courier
http://www.howtoforge.com/virtual_po..._quota_courier

1. There is no mailbox generated after adding it in the database?
Do I have to make it by myself?
The mailbox is created automatically when the first email arrives.


Quote:
Originally Posted by DKA
2. When I have send an e-mail to a mailbox the mail is never ending in the mailbox its just deleted from the queue without a clearly reason.
Any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.