Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th March 2008, 06:50
dolmax dolmax is offline
Member
 
Join Date: Mar 2008
Posts: 33
Thanks: 2
Thanked 0 Times in 0 Posts
Unhappy ISPconfig Dovecot problem

Hi everyone,

I've installed ISPconfig on my Fedora Core 8 servers and really happy with the performance. One of my servers has been up and running for 2 months now, but I started facing a problem regarding Dovecot. Every morning when I get to my office, I see that the POP3 service is offline. If I try to restart the service by /etc/rc.d/init.d/dovecot restart I get a failure notice saying that the /etc/dovecot.conf is incorrect. In the same message I also receive another notification "dovecot is already running on PID XXXX". I basically reboot the system, and everything works like a charm.

Questions;
1. I could not find where the log files for dovecot are. Any pointers would be highly appreciated.
2. What do you think the problem could be?
3. Why did this happened over time? All I do is use yum to do full updates every now and then? Is this wrong?
4. How do I restart ISPConfig while the system is running?
5. How do I update ISPconfig services? Should I keep on using yum to update all installed appllications?

Thank you all,
DolmaX
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig DNS and virtual host configuration tips and problem Ripper Installation/Configuration 6 26th June 2007 00:29
ispconfig next day problem murphy.m.j Installation/Configuration 2 30th January 2007 16:21
ISPConfig DNS/IP problem radof General 15 22nd August 2006 11:54
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 05:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.