Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd March 2008, 02:42
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 41 Times in 35 Posts
Send a message via Skype™ to Leszek
Default Ati Radeon X1800XL and Compiz Fusion

Hi everybody!

I've changed some hardware coupple of days ago .Now I'm using ATI Radeon X1800XL.I've compiled and installed the latest drivers for this card on Ubuntu 7.10.
fglrxinfo gives back:
Quote:
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1800 Series
OpenGL version string: 2.1.7281 Release
3D acceleration works to.What next steps do I need to take to make Compiz Fusion work ? I've tried to enable it (thru preferences) without luck.
I only get "Desktop effects could not be enabled.".
Also entering compiz --replace in the terminal returns:
Quote:
.: 3: Can't open /etc/xdg/compiz/compiz-manager.ubuntu
Things are more complicated with Ati cards in comparison with nVidia.

Information found on Google didn't solve my problem so I hope someone here has some experience and could advise me what to do.
Thanks!

Last edited by Leszek; 2nd March 2008 at 03:05.
Reply With Quote
Sponsored Links
  #2  
Old 2nd March 2008, 15:05
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

As far as I know the ATI X series isn't very well supported on Linux. Had the same problem with an X2100 (or X2300?) and couldn't get it to work...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 13th March 2008, 00:25
Leszek Leszek is offline
Senior Member
 
Join Date: Nov 2006
Location: Poland,Włocławek
Posts: 369
Thanks: 22
Thanked 41 Times in 35 Posts
Send a message via Skype™ to Leszek
 
Default

Finally I got it working.
I've used Envy.
Now Compiz Fusion works very fast but games got slow and the screen blinks when a movie is played.I guess that it's a driver problem.I've never had issues like this with my nVidia fx 5200 card.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.