Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 9th March 2008, 16:38
seahawkja seahawkja is offline
Junior Member
 
Join Date: Mar 2008
Location: South Florida
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default RE: Cannot telnet...

All systems go!

In the event that you purchase and install a SSL certificate after the initial server build where you had a self-signed one:

1. Using openssl you must create a certificate and key in the PEM format for dovecot.

2. cp cert servername.pem file to /etc/pki/dovecot/servername.pem

3. cp key servername.pem file to /etc/pki/dovecot/private/servername.pem

4. Restart dovecot /etc/init.d/dovecot restart

5. Test from external m/c using telnet yourhost.com 110

6. Test from your MUA on external m/c

If your username / passoword are correct you should be in.

Thanks topdog for your help
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot problem sojic Server Operation 21 23rd March 2008 18:22
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
Internet Mail Problem deezone Installation/Configuration 9 22nd February 2006 21:09
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 01:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.