Prev Previous Post   Next Post Next
  #1  
Old 9th January 2006, 10:42
erk erk is offline
Member
 
Join Date: Oct 2005
Location: Göteborg, Sweden
Posts: 41
Thanks: 0
Thanked 4 Times in 3 Posts
Default Pure https site

Hi!

I'm having a bit of trouble finding a way to make a vhost a https-only site.
When I activate SSL for a site I get a <IfModule mod_ssl.c><VirtualHost XX.XX.XX.XX:443> added to my vhosts_ispconfig.conf but the namebased virtualhost on port 80 is still there.
This site should not be accessed at all without https. Is there any way to go around it (short of manually hacking the ispconfig database which I suppose would work)?

Regards,

Erk
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
how i can open a web site hadisaadeh Installation/Configuration 10 20th January 2006 15:46
Removed site, but it is still there mromer General 2 21st December 2005 17:46
ISPConfig wiki site sabotaged repeatedly Azathoth General 2 20th December 2005 12:45
mx record not set up for new site + misc jmroth Installation/Configuration 8 25th September 2005 15:35
can't delete a site KenMcGinnis Installation/Configuration 2 14th August 2005 15:02


All times are GMT +2. The time now is 05:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.