Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th February 2008, 13:14
robba_duck robba_duck is offline
Junior Member
 
Join Date: Oct 2007
Posts: 10
Thanks: 2
Thanked 0 Times in 0 Posts
Cool PHP Scripts not working after ip address change

Ok Here is my problem:

I had to move my server after loosing the internet so when i got it to its destination i had to set it up for a new ip address.

not knowing how to do so i just went throught most of the config files and changed the ip address manually for example in vhosts and so on.

Ever since the server has run fine except for PHP.

So i looked in the vhosts and changed a line that had Addtype to add Handler
And Wow the PHP would work!

But the next day It had stopped! so i checked the vhosts and my altered file and been and a new one put in its place with Addtype ?

now after changing the file daily! enough is enough so any one know what may be going on?

Please help me!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php as cgi thedoc Installation/Configuration 16 28th December 2006 18:14
PHP not working jefash General 10 28th May 2006 08:48
Downgrade php5 to php4.4.2 llizards Installation/Configuration 4 13th March 2006 23:58
all my site go to /var/www/ Absolusteph Installation/Configuration 14 11th March 2006 21:27
vhosts not working correctly heyp Installation/Configuration 5 30th November 2005 18:01


All times are GMT +2. The time now is 09:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.