Prev Previous Post   Next Post Next
  #1  
Old 8th January 2006, 09:36
Blu3 Blu3 is offline
Junior Member
 
Join Date: Jan 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question Wrong MySQL password??

For some reason all 4 times Ive ran the ./setup program for ISPConfig, it states all prerequisites met and when I get to the part where I enter in my MySQL info, the setup program quits and states incorrect password detected???

Ive even tested the password by logging into mysql with that user account and password, and it works fine.

I followed these instructions: http://www.howtoforge.com/perfect_setup_ubuntu_5.10 to the exact letter and am pretty much stumped. Why does it not recognize the mysql login?

TIA
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql password problem brianetilley Installation/Configuration 30 31st December 2007 22:32
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04
Virtual Users And Domains With Postfix, etc, problem with SMTP/Auth wrong password ggere HOWTO-Related Questions 15 14th November 2005 16:08
mysql password during installation Hellbound Installation/Configuration 4 21st September 2005 18:52
Wrong username and password iceberg General 9 25th August 2005 21:48


All times are GMT +2. The time now is 11:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.