Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th January 2006, 08:25
dnickelson dnickelson is offline
Junior Member
 
Join Date: Jan 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default unable to get ftp server working

I was following the directions here: http://www.howtoforge.com/pureftpd_m...irtual_hosting in order to set up an ftp server. I am doing this on a brand new install of Ubuntu 5.10. It is literally one of the only installations done on the machine (other than SQLAdminstrator and PureAdmin from the 'Add Application' lists). I believe i'd followed instructions fairly well, other than the configuration prompts not coming up after the 2 initial install processes

(
Enable suExec? <-- Yes
Configuring mysql-server (Install Hints) <-- OK
Which web server would you like to reconfigure automatically? <-- apache, apache2
Do you want me to restart apache now? <-- Yes

Run pure-ftpd from inetd or as a standalone server? <-- standalone
Do you want pure-ftpwho to be installed setuid root? <-- No
) - none of these prompts came up...

Other than that, i've gone through all of the steps and can't find anything wrong. I'm very new to linux, but pretty familiar with sql and passingly familiar with ftp servers, (i'm running mySQL and Cerberus FTP server on a windows machine on the same network, though not using mySQL for user maintenance in this way) and it just appears that the ftp server is not being found. I'm able to vnc into the ubuntu machine from one of my other computers, but just get 'Can't establish connection --> 192.168.1.191:21 @ Sat Jan 07 01:03:41 2006 (0-5)' when attempting to ftp from the same computer. The part I'm not getting is where to configure the ftp service at, as in what port it's listening on, stuff like that. All the configuration seems to center around the sql portion and users.

As i'd mentioned, i'd installed PureAdmin before i'd started this. perhaps that is part of the problem, but that program does not recognize any ftp server or configuration, and i don't find anything in services or install programs associated with ftp. (On a side note, this computer dual boots to windows xp where i'm also running a cerberus ftp server and i can connect to that just fine using the same test computer and ip address.)

Any suggestions on where to start?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email - Ueb-Miau mazhar Installation/Configuration 5 21st December 2005 10:01
Server Not Autorative for Domain Error drbista Installation/Configuration 10 20th December 2005 16:41
How to retrive mails from 2nd server dstme Server Operation 3 1st December 2005 18:28
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30
Server can't "see" the internet Luciano Installation/Configuration 8 22nd August 2005 23:22


All times are GMT +2. The time now is 21:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.