Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd February 2008, 16:45
tarasbuljba tarasbuljba is offline
Junior Member
 
Join Date: Dec 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Angry Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work??

I have followed this guide

http://www.howtoforge.com/virtual-us...ysql-centos4.5

I change a little at me and edited custom postfix file as it is there, dovecot work, squiremail work and postfix work when i have no virtual aliases! When i add virtual things to postfix then it doesn't send/receive mail

In my configuration when i have this commented out all work fine and no errors, when it is use then postfix doesn't work

Code:
#virtual_mailbox_domains = mysql:$config_directory/mysql_virtual_domains_maps.cf
#virtual_mailbox_base = /var/vmail
#virtual_mailbox_maps = mysql:$config_directory/mysql_virtual_mailbox_maps.cf
#virtual_alias_maps = mysql:$config_directory/mysql_virtual_alias_maps.cf
#virtual_minimum_uid = 5000
#virtual_uid_maps = static:5000
#virtual_gid_maps = static:5000
#virtual_maildir_limit_message = "The user you are trying to reach is over quota."
#virtual_overquota_bounce = yes
#virtual_mailbox_extended = yes
#virtual_create_maildirsize = yes
Files i use for it are from that guide i posted link above... does anyone have any idea about why is this like that? I spent hours and hours trying all ways... Now i have dovecot and other running for nothing as this doesn't work

Thanks!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
procmail can't write Hellbound General 27 8th June 2009 21:51
Filtering emails using Spamassassin and Clamav for Exchange 2000 Server Rocky Server Operation 19 11th March 2008 08:27
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Webmail Relay Error palkat General 17 23rd April 2006 18:12
postfix config jmroth Installation/Configuration 6 18th September 2005 15:58


All times are GMT +2. The time now is 10:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.