Prev Previous Post   Next Post Next
  #1  
Old 6th January 2006, 16:06
robd robd is offline
Member
 
Join Date: Dec 2005
Posts: 44
Thanks: 1
Thanked 1 Time in 1 Post
Default upload fails with joomla CMS

Hello,

Perhaps someone has some insight as to why I can not upload images to the CMS tool joomla running on a client site in my ispconfig setup.

Here's the output of my httpd log

Code:
84.45.205.50 - - [06/Jan/2006:09:55:19 -0500] "POST /administrator/index2.php HTTP/1.1" 301 - "http://neilnerva.org/administrator/index2.php?option=com_media&listdir=/&mosmsg=Upload+FAILED" "Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6"
84.45.205.50 - - [06/Jan/2006:09:55:19 -0500] "GET /administrator/index2.php?option=com_media&listdir=/&mosmsg=Upload+FAILED HTTP/1.1" 200 18505 "http://neilnerva.org/administrator/index2.php?option=com_media&listdir=/&mosmsg=Upload+FAILED" "Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6"
84.45.205.50 - - [06/Jan/2006:09:55:21 -0500] "GET /administrator/index3.php?option=com_media&task=list&listdir= HTTP/1.1" 200 46860 "http://neilnerva.org/administrator/index2.php?option=com_media&listdir=/&mosmsg=Upload+FAILED" "Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6"
And here's what is in my error log as I make an upload.
Code:
[Fri Jan 06 09:55:19 2006] [error] an unknown filter was not added: PHP
[Fri Jan 06 09:55:19 2006] [error] an unknown filter was not added: PHP
[Fri Jan 06 09:55:19 2006] [error] an unknown filter was not added: PHP
[Fri Jan 06 09:55:19 2006] [error] an unknown filter was not added: PHP
[Fri Jan 06 09:55:21 2006] [error] an unknown filter was not added: PHP
[Fri Jan 06 09:55:21 2006] [error] an unknown filter was not added: PHP
My directories on the server are all set with permissions 755 (as per this thread.

Should I investigate php as su_exec (as per this thread?)

thank you in advance for any input!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email delivery fails robd Installation/Configuration 5 21st December 2005 17:26
Problems installing CMS joomla ratebri Installation/Configuration 17 6th December 2005 19:33
Mysql Upload Limits ? ezfilez HOWTO-Related Questions 5 30th November 2005 16:54
ISPconfig 2.0.9 fails on openSuse 10 rc1 AlexCunha Installation/Configuration 3 27th September 2005 04:23


All times are GMT +2. The time now is 01:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.