Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th February 2008, 11:06
Alam Alam is offline
Junior Member
 
Join Date: May 2006
Posts: 23
Thanks: 3
Thanked 0 Times in 0 Posts
Default Postmaster Email Problem

Hello People

I have a minor problem with my emails in ISPConfig something I cant get my head around, I have 2 domains in ISPConfig, Domain1 has postmaster@domain1.tld address and abuse alias works fine even passes the DNS Test,

It is the Domain2 where I am having problems configured exactly same as domain1, I have a postmaster@domain2.tld and alias abuse configured now I can send and recv email no problem but when i do DNS test on the domain it tells me domain2.tld cannot recv email for postmaster and abuse.

Any help with on this will be really appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
email problem, one client only chancer Installation/Configuration 35 13th February 2008 13:34
Problem with email delivery new install - ubuntu 7.10 bas Installation/Configuration 7 6th January 2008 21:05
DNS problem with email drmeg Installation/Configuration 3 30th November 2007 13:26
problem sending email from my webmail to hotmail djida Tips/Tricks/Mods 1 28th May 2007 18:05


All times are GMT +2. The time now is 19:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.