Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Other Forums > Smalltalk

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 14th February 2008, 18:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by Dmagnets
Does anyone know roughly what proportion of hosts allow this type of virtual IP set up? Is it common or rare for it to be allowed?
Out of the three hosters I've worked with (Hetzner, 1&1, Strato), only Hetzner allowed it. I guess it's a rare feature.

Quote:
Originally Posted by Dmagnets
Also, what is the best way of asking a prospective host if it is possible, to minimise the chances of misunderstanding. It'd be a nightmare to pay for hosting and then find it can't be done when you thought it could.

Thanks for the haproxy tutorial.
I'd ask if they support HA setups (e.g. with heartbeat or keepalived) where one IP address (the virtual IP address) can be shared by more than one host.

BTW, anyone got any feedback from Hetzner?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
toodles (15th February 2008)
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! micko_escalade Installation/Configuration 35 30th March 2007 11:31
Another ERROR: The PHP binary coming with ISPConfig does not work properly on your sy hoopsx3 Installation/Configuration 2 29th January 2007 07:56
Install Error Alpha Installation/Configuration 9 6th April 2006 19:48
setup fails on debian 3.1 dtrumbower Installation/Configuration 7 7th March 2006 13:42
ISPConfig Failure on SuSe 9.3 gimhan90 Installation/Configuration 13 2nd February 2006 10:29


All times are GMT +2. The time now is 16:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.