Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th February 2008, 12:48
SupuS SupuS is offline
HowtoForge Supporter
 
Join Date: May 2006
Posts: 201
Thanks: 68
Thanked 13 Times in 11 Posts
Default Setting Signalfile Failed: update

Hi guys

I installed ispconfig 2.2.20 (and install new file from 2.2.21) on new Ubuntu 7.10 server and everythink was ok. But now new configuration is not writen .. if I change anything in /home/admispconfig/ispconfig/ispconfig.log is only:

Code:
13.02.2008 - 12:18:10 =>  - Setting Signalfile Failed: update
If I run /root/ispconfig/php/php /root/ispconfig/scripts/writeconf.php manually so configuration is writen and I get this lines:

Code:
start
UPDATE: 2
UPDATE: 3
INSERT USER: 5
INSERT USER: 6

Warning: symlink(): File exists in /root/ispconfig/scripts/lib/config.lib.php on line 933
UPDATE USER: 3

Warning: symlink(): File exists in /root/ispconfig/scripts/lib/config.lib.php on line 933
UPDATE USER: 4
ende
Any idea how to solve it or where looking for the bug?

edit: This thing happend to me in version 2.2.20 but I reinstalled whole 2.2.20 and it disappears .. but now it is back again

edit 2: Now I found this in ispconfig log (after using manually writeconf):

Code:
13.02.2008 - 12:54:02 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 284: cp -fr /etc/postfix/virtusertable /etc/postfix/virtusertable~
13.02.2008 - 12:54:02 => WARN - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 289: WARNING: could not postmap hash:/etc/postfix/virtusertable
Thanks .. SupuS

Last edited by SupuS; 13th February 2008 at 12:58.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebsd 6.1 support misterm Installation/Configuration 10 9th April 2009 09:29
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 17:17
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 08:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.