Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th February 2008, 07:25
giganet giganet is offline
Senior Member
 
Join Date: Aug 2007
Location: California
Posts: 243
Thanks: 116
Thanked 1 Time in 1 Post
Send a message via AIM to giganet
Post SSL Cert Question for ISPConfig Access

Hello group

I posed this question some time ago and Till did respond, however I have been out of my office for months now and can't locate his response in my email client..

Anyhow...

My server is running Ubuntu 7.10 and ISPConfig.

When I try to access ISPConfig using the URL: https://giganetwireless.net:81/
The browser just works and works never going to the ISPConfig login screen.
This is a SSL certificate issue isn't it?

I have logged into ISPConfig from the server Desktop itself and have accessed the primary domain giganetwireless.net, then I navigated to SSL then I entered the company information then I selected 'Create Certificate' then chose 'Save'.

The server generated a CSR and a Certificate too, however I want to buy a new NetSol SSL Certificate to install onto this server, can someone direct me to the steps to be taken to complete this task.

I assume I must submit the CSR to NetSol and they will in-turn generate a SSL Certificate to be installed afterwards...

Thanking you in advance for your help with this matter.

Regards
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 18:59
New SSL Cert PoleCat Installation/Configuration 15 4th July 2007 11:13
SSL Setup Question bschultz Installation/Configuration 23 3rd June 2007 01:40
Can't get SSL Cert to work rbartz Installation/Configuration 4 23rd April 2006 10:32
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 19:26


All times are GMT +2. The time now is 08:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.